
Photoshop Training 

[Resources] 
Some great Photoshop training resources that are worth a look.  These are free except where annotated.  

1. National Association of Photoshop Professionals (NAPP) - http://www.photoshopuser.com ($99 for 
a one-year membership) 

2. Photoshop CS3 Learning Center from the NAPP - http://www.photoshopuser.com/cs3 
3. Photoshop CS4 Learning Center from the NAPP - http://www.photoshopuser.com/cs4  
4. Photoshop User TV Podcast - http://www.photoshopusertv.com  
5. Layers Magazine - http://www.layersmagazine.com  
6. Lynda.com – http://www.lynda.com (prices vary – see site) 
7. Kelby Training - http://www.kelbytraining.com ($199 per year or $25 a month; provide free 

sample tutorials) 
8. Adobe TV - http://tv.adobe.com  
9. Adobe Video Workshops - http://www.adobe.com/designcenter/video_workshop/  
10. Software Cinema – http://www.software-cinema.com -free sample tutorials can be viewed for each 

Photoshop training DVD that they sell.  Additional free samples can be found here: 
http://www.photoworkshop.com/adobe/softwarecinema/index.html  

11. Photoshop with Matt - http://www.peachpit.com/podcasts/channel.aspx?c=f833aac7-8922-4a01-
b1d4-e10805e67b6a 

12. Photoshop Killer Tips - http://kelbytv.com/photoshopkillertips 
13. Planet Photoshop - http://www.planetphotoshop.com  

[Photoshop Essentials] 
Photoshop Interface 
The options bar contains settings for each 
tool in the toolbox. It is context sensitive in 
that the options change depending on 
which tool is selected. 
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Working with Tools 
• You must first select a tool to use it.   
• Some tools have additional tools hidden beneath them.   
• A small triangle at the lower right corner of a tool indicates 

the presence of hidden tools.   
• To view/select the hidden tools, click and hold the mouse 

button on a tool.  The hidden tools will display in a fly-out 
menu. 

• To reset a tool to its default settings, right click on the tool icon located to the far left side of the 
options bar.  Select Reset Tool to reset the currently selected tool or select Reset All Tools to do 
just that. 

 

Palettes/Panels 
• You can show, hide, and reposition palettes as needed. 
• Choose Window > [palette name] to toggle the visibility of a 

palette. 
• To toggle between showing and hiding all currently open palettes 

press the Tab key. 
• To move a palette, drag it by its title bar. 
• Palette Menus – most palettes have menus that contain 

additional commands and options.  To display a palette menu, 
click the little arrow in the upper right corner of the palette.  

• Once you have the palettes and Photoshop interface arranged the 
way you like it you can save this layout by going to Window > 
Workspace > Save Workspace. 

 

Image Magnification and Zooming 

• Images have pixels and computer screens have pixels.  When you display an image on your 
screen, Photoshop has to match image pixels to screen pixels.  The percentage in the title bar of 
the document window or tab tells you how Photoshop is matching those pixels.  This is the image’s 
magnification. 
 

   
 

• At 100% view, each image pixel is represented by a single screen pixel. This view has nothing to 
do with how big the image will appear in print (or even on the Web), because different monitors 
have different resolutions.  

• Use the Zoom tool    to enlarge or decrease you image view.  This does not change the actual 
image size. 

• To zoom in select the Zoom tool .  The pointer becomes a magnifying glass with a plus sign in 
its center.  Click within the document. 

• To zoom out select the Zoom tool , then hold down the Alt key (Option key for Mac).  The 
pointer becomes a magnifying glass with a minus sign in the center.  Click within the document. 

• Alternate ways to zoom in and out: to zoom in use Ctrl + + (hold down the Ctrl button and hit the 
plus key).  To zoom out use Ctrl + - (hold down the Ctrl button and hit the minus key). 

• If you click and drag out a selection using the Zoom tool, the pixels within the selection will be 
magnified to fill the screen. 

• Zooming does not resize an image it simply changes the magnification at which you are viewing 
the image. 

• To display a file at 100% choose View > Actual Size, double click the Zoom tool , or hit 
Ctrl+1 

• To make the image fill the screen choose View > Fit on Screen, double-click the Hand tool  or 
hit Ctrl+0. 



Getting Around Your Image 
• If an entire image is not visible in the document window, you can navigate/pan the image (bring 

another area of the image into view) by using the scroll bars or the Hand tool . 
• Using the Hand tool, simply click within the image and drag to change which part of the image you 

are viewing. 

• Be careful that you don’t confuse the Hand tool  with the Move tool  !   
• Another way to pan around an image is to use the Navigator palette.  

o If the Navigator palette isn’t open, select Window > Navigator 
o The red frame indicates the viewable area of the active image (what part of the image is 

showing).   
o Moving the red frame pans the contents of the active window.  
o The magnification slider lets you change the zoom/magnification level. 

 

Move Tool 
• The Move tool  physically moves the content of the currently selected layer. 
• The Auto Select Layer option in the Options bar selects the layer of the item you click on in the 

image. 
 

Picking Colors  
A. Foreground color  
B. Default colors icon – sets the foreground to black and the 

background to white 
C. Switch colors icon – reverse the foreground and background colors 
D. Background color  

 
• When using many of Photoshop’s painting or drawing tools, the color applied to the document will 

be the foreground color.   

• The Eyedropper tool  allows you to sample colors from an open image and set them as the 
foreground color. To set the background color, hold down the Alt key when you sample a color.  

• You can also click directly on the foreground or background color swatch to get the Color Picker 
dialog box.  The Color Picker dialog box allows you to select a specific shade by choosing it visually 
or by defining it numerically.  

• New to Photoshop CS4 is the Kuler panel which allows you to browse thousands of color schemes 
and then download the ones you like. To open the Kuler panel go to Window > Extensions > 
Kuler. 

 

Working with Text 
• Using the Type tool in Photoshop you can create Point type or Paragraph type. 
• Point Type - select the Type tool, click within the image and begin typing. Use this for a few 

discrete words or lines of text.  This text does not word wrap. 
• Paragraph Type - click and drag with the Type tool to define a box to contain your text.  Your text 

will flow within the frame, wrapping it to the next line automatically.  

• When you are done entering text click the Commit  button on the Options bar.  Committing the 
text simply takes you out of text-editing mode.   

• When out of text-editing mode, any changes made to the type layer (changing font size, color, 
family, etc.) will be applied globally.  

• When in edit mode, you’ll need to select text before any changes are applied.  When changes are 
applied it will only be to the selected text. 

• Once you have existing type, clicking or dragging on top of the text with the type tool selects that 
text layer and puts you into edit mode.  



• Alternatively, double clicking on the thumbnail of a text layer will select all text on that layer and 
place you in edit mode. 

• To change the color of an existing type layer you need to select that layer as your active layer (in 
the layers palette), select the Type tool, and then click on the color swatch in the options bar. 
 

 
• Text formatting options are displayed in the Options Bar as well as the Character and Paragraph 

palettes. 
 
 

The History, Undo and Stepping Backwards  
• You can use the Undo or Step Backward commands to correct 

mistakes.  The Undo command allows you to undo your last step 
while the Step Backwards command allows you to consecutively 
undo multiple steps.   

• To undo your last step choose Edit > Undo or Ctrl + Z.  
• To step backwards choose Edit > Step Backwards or  

Ctrl + Alt + Z. 
• An alternative way to undo multiple steps is to use the History 

palette. The History palette remembers what you've done to your 
file and lets you retrace your steps. Every time you do something 
to your image—paint a brush stroke, make a selection, etc.—
Photoshop saves this change as a state in the History palette.   

• By default Photoshop lists your last 20 states (which can be 
changed in your preferences).  When the number of states recorded in the History palette exceeds 
20, the older states are no longer available. 

• History states are cleared when you close a document (they will not be remembered when the 
document is opened at a later time). 

 

Rotate and Resize a Layer (Transform) 
• To resize a layer, select the proper layer and select Edit 

> Free Transform or Ctrl+T.   You’ll see a boxed 
outline with selection “handles” around the layer 
contents.  Move the corner handles as needed to resize 
the image.  Holding down the Shift key will constrain in 
proportion. 

• The Free Transform (Ctrl+T) mode will also allow you to 
rotate a layer.  Simply move your mouse outside of the 
boxed outline until your cursor turns into an arched line 
with double arrows.  Then, click, hold and drag in a 
clockwise or counter-clockwise motion to rotate the 
layer. 

• Also notice that the Edit > Transform menu has many additional methods of rotating a layer such 
as flip horizontal/vertical, distort, perspective, etc. 

 
 
 
 
 
 
 



Crop Tool  

• To crop an image, select the Crop tool    and click and 
drag a rectangle around the part of the image you want to 
keep.  When you release the mouse button, you’ll see a 
dashed line with selection “handles” on the corners and 
middle of each side.  The area to be cropped away appears 
dimmed (shaded).  

• Don’t worry about getting your crop selection perfect because 
you can move, rotate and resize the crop area by dragging 
the handles.  

o Click and drag inside your crop area to reposition it 
o Use the arrow key on the keyboard to move/reposition the crop selection 1px at a time. 

• To complete / accept the crop, press Enter, double click inside the rectangle or click on the check 
mark located on the right side of the options bar. 

• To cancel out of cropping mode press the Esc button on your keyboard.   
• Constrain proportions - to make a crop selection a perfect square hold down the Shift key when 

making your selection. 
• Crop to a specific size – specify the dimensions in the options bar.  In the options bar you will 

see fields for Width and Height. Enter a size for each followed by the unit of measurement (eg: use 
“in” for inches, “px” for pixels, “cm” for centimeters, “mm” for millimeters, etc.). 

• Clear the Width & Height – After you enter a Width and Height in the Options bar, those 
dimensions remain there. To clear the fields, just click on the Clear button (in the options bar). 
This clears the Width and Height fields for the Crop tool. 

 

Canvas Size 
• You can use the Crop Tool to Increase the Image dimensions (Canvas Size) without resizing 

existing content: 
o Using the crop tool, select your entire image.   
o To expand the crop box, select any of the side or corner points and drag them outside the 

image area.   
o After you press Enter, the canvas size expands to the edge of the cropping box. 
o Note: if your image contains a background layer (remember, background layers are special 

layers), then the added canvas will be filled with whatever color is currently set as your 
background color (which can be found in the toolbox).  If your image does not contain a 
background layer then the added canvas will be transparent. 

• Another way to enlarge the canvas is to select Image > Canvas Size.  This option will give you 
precise control of how you enlarge the canvas. 

 

Image Size and Resolution 
• To view the size and dimensions of a file, select Image > Image Size. 
• The Image Size dialog box is broken down into two parts, Pixel Dimensions and Document Size. 
• The Pixel Dimensions shows you the fixed number of pixels that an image contains. 
• The Document Size shows the size of your output/printed file which is based on the resolution. 
• Resolution is the number of pixels that occupy a linear inch of an image. It determines how the 

pixels of an image are distributed which in turn determines how an image will appear on screen as 
well as how it will look printed on paper.   

• Resolution is measured in terms of ppi, or 'pixels per inch' when viewed on a monitor. It's referred 
to as dpi or 'dots per inch' in terms of printing.  

• The higher the resolution, the higher the quality, but also a larger file size. 
• The most common setting for computer monitors is 72 dpi.  Therefore, images intended for web-

based or other on-screen projects should have a resolution of 72 dpi. The normal resolution for 
low-end printing is around 150 dpi, and 300 dpi for high-end, professional quality printing. 



Resize an Image 
• You always want to work with an image that is the size in which you need it or larger because  

up-sizing an image will result in a noticeable loss of image quality. 
• When resizing an image you first want to set the correct Resolution for the desired output. 
• To set the resolution without affecting the number of pixels in the image you need to un-check 

Resample Image and then change the Resolution setting.  
• Next you’ll need to re-check the Resample Image check-box and change the size of the image 

in the Pixel Dimensions part of the dialog box. 
• You can also resize your image by a percentage of the 

original image size rather than typing in a specific 
pixel value. If you click on the down pointing arrow on 
the right side of the pixels box, a drop-down menu will 
appear which gives you the option to choose between 
"pixels" and "percent.” 

 

Image Mode 
• The color mode of an image determines the number and range of colors that can be displayed for 

that image. 
• An image will retain its color mode until it is physically changed.  
• To view the current color mode or to change an image's color mode choose Image > Mode. 
• Grayscale – only supports black, white and shades of gray.  When converting a color image to 

grayscale all color information in the file will be lost.  If you want to retain the color information 
you will need to save two copies of the image, one in color and one in grayscale. 

• Duotone – you need to convert an image to grayscale before it can be converted to duotone. 
• Indexed Color – editing capability for this color space is limited so you should convert to the RGB 

color space first. GIF files are automatically converted to the Indexed Color space.   
• RGB – a good all-purpose color space.    
• CMYK – use when work will be printed on a full-color printing press. 

 

Duplicate an Image 
• To duplicate an image go to Image > Duplicate.  
• This is particularly useful when you want to try something risky with your image and want the 

ability to return the image to a certain state. If the edits you make to the duplicate go wrong you 
can simply close that document and return to the original instance. 

 

 

 

 

 



[Working with Layers] 
 
• Layers allow you to separate areas of an image and manipulate them independently. 
• Each layer contains a thumbnail to help you identify the layer contents at a glance. 
• If an image has multiple layers, you must select which layer you want to work on.  To select a 

layer, click once on the layer; the layer will become highlighted, letting you know it is selected. 
• In general, any changes you make to a document will only affect the actively selected layer. 
• Any parts of a layer that are transparent (do not contain content), will show the contents of the 

layers below. 
• Photoshop represents transparency with a gray and white checkerboard pattern. 

 

Layer Stacking Order  
• The order in which the layers are 

stacked in the Layers palette is the 
order in which you will see the 
content of those layers in the actual 
image (it determines the order in 
which the layers overlap in the 
document).  For example, if you 
had a red circle in the first (top) 
layer and a blue square in your 
second layer, the red circle is 
placed above the blue square in the 
image. 

• To move a layer in the stacking order simply click and hold on the layer thumbnail of the layer you 
wish to move and drag it to its new position. 

 

Background Layers  
• Any layer that Photoshop has labeled 

“Background” is a special layer.   
• There are several things that cannot be done to a 

background layer that can be done to a regular 
layer (it cannot be moved, does not support 
transparency, etc). 

• To convert a Background layer to a regular layer 
you just need to rename it. 

 

Rename a Layer 
• In the layers palette, double-click the existing layer name and type the new name. 

 

Add a New (Blank) Layer  
• At the bottom of the layers palette, click the New Layer icon ( ). 
• New layers are inserted above the active layer (the layer that is selected in the layers palette). 

 

Duplicate a Layer 
• In the layers palette, select the layer thumbnail of the layer you wish to duplicate and drag it and 

drop it on top of the New Layer icon ( ). 
• The shortcut for this is Ctrl + J. 



Delete a Layer 
• To delete a layer simply drag that layer’s thumbnail down to the trash can located at the bottom of 

the layers palette.   
• Alternately, you can right-click on top of the layer and select Delete Layer from the pop-up menu. 

 

Layer Visibility 
• Click the eye icon  next to any layer to toggle that layer’s visibility (to show or hide it). 

 

Organize Your Layers with Layer Groups (Folders)  
• You can use layer groups to organize/group your layers. 
• To create a layer set, click the Create a New Group icon located at the bottom of the layers 

palette 
• Drag and drop layers onto the folder icon to include those layers in the set. 

 

Selecting Multiple Layers 
• To select multiple contiguous layers, click the first layer and then Shift-click the last layer. 
• To select multiple noncontiguous layers, Ctrl-click on each layer 

o Note: When selecting, Ctrl-click the area outside the layer thumbnail. Ctrl-clicking a layer’s 
thumbnail makes a selection of the layer’s contents. 

• To select all layers, choose Select > All Layers. 
• By selecting multiple layers you can move or transform those layers at the same time.   

 

Linking Layers 
• By linking layers you can move or transform two or more layers at a time.  Unlike selecting 

multiple layers, linked layers retain their relationship until you unlink them. 
• To link or unlink layers (for Photoshop CS2 and earlier), select one of the layers you wish to link 

and then click the link box (located to the left of the layer thumbnail) of each layer that you want 
linked to it.  A link icon  will appear.  

• To link or unlink layers (for Photoshop CS3 and later), select all the layers you wish to link and 
then click the link icon  located at the bottom of the layers palette. 

 

Aligning Layers 
• In the layers palette, select or link the layers that you want to align  

• Select the Move tool  from the toolbar 
• In the options bar select the alignment or distribution button of choice 
• Note: Guides and Grids can also be used to help align layers 

 

Layer Opacity vs. Fill 
• A layer’s opacity affects both the layer contents and layer styles. 
• A layer’s fill affects just the layer contents and not the layer styles. 

 

 

 



Adjustment Layers 
• Adjustment Layers are just that.  They are layers that perform some sort of adjustment to your 

image.   
• Adjustment layers are non-destructive in that they don’t permanently alter your image.   
• An adjustment layer can be hidden or deleted just like a regular layer. 
• To create an adjustment layer, click the Adjustment Layer icon located at the bottom of the 

layers palette.  From the pop-up menu select which type of adjustment layer you wish to perform. 
• When adjustment layers are created they have a layer mask attached to them.   

 

Vector / Shape Layers 
• Even though Photoshop is primarily used as a raster based graphics 

program (represents images as an array of pixels), you can create 
both vector and raster graphics with it. 

• Vector graphics are made up of mathematically defined lines and 
curves called vectors. This means that they are resolution 
independent and can be resized without loss of quality. 

• For extensive creation of vector graphics, programs such as Adobe 
Illustrator should be used. 

• To create a shape, select one of the vector tools and then click 
within the document and drag out the shape. 

• Note that you can use the Line tool to create arrows.  Simply select 
the line tool then, in the options bar, click the down arrow next to 
the shape/star icon.  This will bring up the arrowheads dialog box which will allow you to add 
arrowheads to lines. 

• Note that the Custom Shape Tool  has an abundance of predefined shapes that can be used. 
In the options bar, click the down arrow next to the shape/star icon.  This will open the Custom 
Shape Picker dialog box and is where you can pick from a variety of shapes.   

• The Pen tool can be used to create your own unique vector shapes. 
 
 

Filters  

• Filters let you apply special effects to your layers.  Unlike layer styles, filters will permanently alter 
a layer’s content.  To use a filter, choose the appropriate submenu from the Filter menu.   

• The Filter Gallery is useful if you wish to apply multiple filters; go to Filter > Filter Gallery. 
 

Layer Styles 
• Layer styles are special effects that can be quickly and easily applied to individual layers.  
• To add a layer style, select the Layer Style icon or  at the bottom of the layers palette and 

select which type of style you wish to add. 
• Layer styles are harmless in that they don’t permanently affect the contents of the layer that they 

are attached to. 
• After applying a Layer Style, the effects can be seen, edited and hidden from the Layers Palette.  
• When a layer has a style applied to it, an “fx” icon appears to the right of the layer’s name in the 

Layers palette. 
• To copy a layer style, right click on the layer and select Copy Layer Style.  To paste a layer style 

to another layer, right click on the layer and select Paste Layer Style. 
• There are also pre-defined styles which you can select from in the Styles palette.  If this palette 

isn’t already open select Window > Styles.   
• To apply a pre-defined style: 

1. Select the layer you want the style applied to 
2. Click the layer style you want from the Styles palette. 

 



Moving Layers Between Two Documents 
• Windows View 

1. Make sure both images are open – the file from which you will be copying a layer and the 
file that will be receiving that copy. 

2. Select the Move tool  
3. Click on the layer(s) you want to copy and drag and drop it on top of the image you want to 

add the layer to. 
4. Holding down the Shift key while you perform the drag and drop will register the placement 

of the layer 
• Tabbed View 

a. Make sure both images are open – the file from which you will be copying a layer and the 
file that will be receiving that copy. 

b. Select the Move tool  
c. In the Layers palette, select the layer(s) you want to copy 
d. Click anywhere in the image and drag up to the tab of the receiving document.  
e. Hover over the tab until the receiving document becomes the active document. 
f. Drag down into the image and release the mouse. 
g. Holding down the Shift key while performing the drag and drop will register the placement 

of the layer 
 

Locking Layers 
• You can lock layers fully or partially to protect their 

contents. 

• Lock Transparent : you can only paint on the opaque 
(non-transparent) areas of this layer. 

• Lock Image Pixels : you cannot paint on this layer. 

• Lock Position : you cannot move the layer contents. 
• Lock All : the layer is protected from any editing. 
• Layers that are locked will display a lock icon  

 

Layer Blend Modes  
• A layer blend mode describes how two or more layers interact or 

“blend” with each other. 
• The Layer blend mode setting is found at the top of the Layers palette. 
• A quick example of one of the many things you can do with layer blend 

modes: 
1. Let’s say you have an image of a woman in a blue sweater and 

you want to change the color of her sweater to red. Here is a 
scenario on how you could do that using layer blend modes. 

2. Create a new, blank layer above the photo. 
3. Set your foreground color swatch (in the toolbar), to red 
4. Select the Paintbrush tool (from the toolbar), and paint on the 

blank layer over the area of the sweater.  With the layer blend 
mode set to “Normal” you get what you would normally expect, 
a red blob. 

5. However, if you change the layer blend mode to “Color,” the layer with the red paint blends 
with the layer below to create the desired effect. 

• Useful ideas for using layer blend modes can be found online at the following sites: 
1. http://www.peachpit.com/guides/content.aspx?g=photoshop&seqNum=387 
2. http://www.photoshopessentials.com/photo-editing/layer-blend-modes/ 



Copy vs. Copy Merged  
• You need to make a selection before the Copy and Copy Merged options become available 
• Copy (Edit > Copy or Ctrl + C) copies the content that falls within the selected area of only the 

selected/active layer 
• Copy Merged (Edit > Copy Merged or Ctrl + Shift + C) makes a flattened copy of the content 

that falls within the selected area of all visible layers (not just the currently selected layer) 

Merging Layers 
• The fly-out menu of the Layers palette has several options for 

merging layers. 
• To make a composite of all visible layers (the shortcut for this is Ctrl 

+ Shift + Alt + E): 
1. Choose Select > All (Ctrl + A) 
2. Choose Edit > Copy Merged 
3. Create a new layer 
4. Choose Edit > Paste 

 

Aligning Layers to a Selection 
• Using the Rectangular Marquee tool , select the area you want to align your layer to.   
• Click on the layer that you want to align, to make it the active layer.  
• Go to Layer > Align Layers To Selection and choose the option you want. 

 

Rulers, Guides, and Grids 
These are helpful when positioning and aligning elements within a document. 

• To show or hide the rulers select View > Rulers or Ctrl + R. 
• To change the measurement of the rulers simply right-click inside the ruler and select which 

measurement system you wish to use (pixels, inches, centimeters, etc.) 
• Guides are non-printing screen elements that help you align horizontal and vertical elements.  

New guides are created by pulling them out of the rulers.  Click inside the ruler and while still 
holding down the mouse button drag the cursor into your image.  You will see a dotted line that 
when released will turn solid.  This is your new guide. 

• To move a guide, select the guide with the Move tool  and drag it to its new position. 

• To remove a guide, select the guide with the Move tool  and drag it back into the rulers.  
• To toggle showing and hiding guides, select View > Show > Guides or Ctrl + ; 
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